In short
- CVE-2020-24391 is a CRITICAL (CVSS 9.8) vulnerability affecting mongo-express (mongo-express project), mongodb-query-parser.
- Chance of exploitation in the next 30 days (EPSS): 74.5%, higher than 99.5% of all vulnerabilities.
- Fix: update to 2.0.0 or later.
Description
mongo-express before 1.0.0 offers support for certain advanced syntax but implements this in an unsafe way. NOTE: this may overlap CVE-2019-10769.
NVD description
mongo-express before 1.0.0 offers support for certain advanced syntax but implements this in an unsafe way. NOTE: this may overlap CVE-2019-10769.
More vulnerabilities in mongo-express
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free