In short
- CVE-2020-25340 is a MEDIUM (CVSS 5.5) vulnerability affecting nfstream, nfstream (nfstream).
- Chance of exploitation in the next 30 days (EPSS): 0.33%, higher than 26.2% of all vulnerabilities.
- Fix: update to 6.0.0 or later.
| Package | Affected versions | Patched versions |
|---|
| nfstream PyPI | = 5.2.0< 6.0.0
| 6.0.0
|
| nfstream | = 5.2.0
| No fix yet |
Description
An issue was discovered in NFStream 5.2.0. Because some allocated modules are not correctly freed, if the nfstream object is directly destroyed without being used after it is created, it will cause a memory leak that may result in a local denial of service (DoS).
NVD description
An issue was discovered in NFStream 5.2.0. Because some allocated modules are not correctly freed, if the nfstream object is directly destroyed without being used after it is created, it will cause a memory leak that may result in a local denial of service (DoS).
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free