In short
- CVE-2020-25915 is a MEDIUM (CVSS 5.4) vulnerability affecting thinkcmf/thinkcmf, thinkcmf (thinkcmf).
- Chance of exploitation in the next 30 days (EPSS): 0.44%, higher than 38.4% of all vulnerabilities.
- Fix: update to 5.1.7 or later.
Description
Cross Site Scripting (XSS) vulnerability in UserController.php in ThinkCMF version 5.1.5, allows attackers to execute arbitrary code via crafted user_login.
NVD description
Cross Site Scripting (XSS) vulnerability in UserController.php in ThinkCMF version 5.1.5, allows attackers to execute arbitrary code via crafted user_login.
More vulnerabilities in thinkcmf/thinkcmf
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free