In short
- CVE-2020-27664 is a CRITICAL (CVSS 9.8) vulnerability affecting strapi (strapi), strapi.
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.2% of all vulnerabilities.
- Fix: update to 3.2.5 or later.
| Package | Affected versions | Patched versions |
|---|
| strapi | < 3.2.5
| 3.2.5
|
| strapi npm | < 3.2.5
| 3.2.5
|
Description
admin/src/containers/InputModalStepperProvider/index.js in Strapi before 3.2.5 has unwanted /proxy?url= functionality.
NVD description
admin/src/containers/InputModalStepperProvider/index.js in Strapi before 3.2.5 has unwanted /proxy?url= functionality.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free