In short
- CVE-2020-27970 is a MEDIUM (CVSS 5.3) vulnerability affecting yandex browser (yandex).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.4% of all vulnerabilities.
- Fix: update to 20.10.0 or later.
| Package | Affected versions | Patched versions |
|---|
| yandex browser | < 20.10.0
| 20.10.0
|
Description
Yandex Browser before 20.10.0 allows remote attackers to spoof the address bar
More vulnerabilities in yandex browser
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free