In short
- CVE-2020-28249 is a MEDIUM (CVSS 6.1) vulnerability affecting joplin (joplin project), joplin.
- Chance of exploitation in the next 30 days (EPSS): 3.1%, higher than 87.6% of all vulnerabilities.
- Fix: update to 1.3.11 or later.
| Package | Affected versions | Patched versions |
|---|
| joplin | = 1.2.6
| No fix yet |
| joplin npm | < 1.3.11
| 1.3.11
|
Description
Joplin allows XSS via a LINK element in a note.
NVD description
Joplin 1.2.6 for Desktop allows XSS via a LINK element in a note.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free