In short
- CVE-2020-28364 is a MEDIUM (CVSS 6.1) vulnerability affecting locust, locust (locust).
- Chance of exploitation in the next 30 days (EPSS): 0.64%, higher than 51.0% of all vulnerabilities.
- Fix: update to 1.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| locust PyPI | < 1.3.2
| 1.3.2
|
| locust | < 1.3.2
| 1.3.2
|
Description
A stored cross-site scripting (XSS) vulnerability affects the Web UI in Locust before 1.3.2, if the installation violates the usage expectations by exposing this UI to outside users.
NVD description
A stored cross-site scripting (XSS) vulnerability affects the Web UI in Locust before 1.3.2, if the installation violates the usage expectations by exposing this UI to outside users.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free