In short
- CVE-2020-28464 is a CRITICAL (CVSS 9.8) vulnerability affecting djv (djv project), djv.
- Chance of exploitation in the next 30 days (EPSS): 3.0%, higher than 87.6% of all vulnerabilities.
- Fix: update to 2.1.4 or later.
| Package | Affected versions | Patched versions |
|---|
| djv | < 2.1.4
| 2.1.4
|
| djv npm | < 2.1.4
| 2.1.4
|
Description
This affects the package djv before 2.1.4. By controlling the schema file, an attacker can run arbitrary JavaScript code on the victim machine.
NVD description
This affects the package djv before 2.1.4. By controlling the schema file, an attacker can run arbitrary JavaScript code on the victim machine.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free