In short
- CVE-2020-28479 is a HIGH (CVSS 7.5) vulnerability affecting jointjs (jointjs), jointjs.
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.5% of all vulnerabilities.
- Fix: update to 3.3.0 or later.
| Package | Affected versions | Patched versions |
|---|
| jointjs | < 3.3.0
| 3.3.0
|
| jointjs npm | < 3.3.0
| 3.3.0
|
Description
The package jointjs before 3.3.0 are vulnerable to Denial of Service (DoS) via the unsetByPath function.
NVD description
The package jointjs before 3.3.0 are vulnerable to Denial of Service (DoS) via the unsetByPath function.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free