In short
- CVE-2020-28499 is a CRITICAL (CVSS 9.8) vulnerability affecting merge (merge project), merge.
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.4% of all vulnerabilities.
- Fix: update to 2.1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| merge | < 2.1.1
| 2.1.1
|
| merge npm | < 2.1.1
| 2.1.1
|
Description
All versions of package merge <2.1.1 are vulnerable to Prototype Pollution via _recursiveMerge .
NVD description
All versions of package merge are vulnerable to Prototype Pollution via _recursiveMerge .
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free