In short
- CVE-2020-28925 is a MEDIUM (CVSS 5.3) vulnerability affecting bolt/bolt, bolt (boltcms).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.6% of all vulnerabilities.
- Fix: update to 3.7.2 or later.
| Package | Affected versions | Patched versions |
|---|
| bolt/bolt Packagist | < 3.7.2
| 3.7.2
|
| bolt | < 3.7.2
| 3.7.2
|
Description
Bolt before 3.7.2 does not restrict filter options in a Request in the Twig context, and is therefore inconsistent with the "How to Harden Your PHP for Better Security" guidance.
NVD description
Bolt before 3.7.2 does not restrict filter options in a Request in the Twig context, and is therefore inconsistent with the "How to Harden Your PHP for Better Security" guidance.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free