In short
- CVE-2020-29553 is a HIGH (CVSS 8.8) vulnerability affecting getgrav/grav, grav cms (getgrav).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.8% of all vulnerabilities.
- Fix: update to 1.6.30 or later.
| Package | Affected versions | Patched versions |
|---|
| getgrav/grav Packagist | ≥ 1.7.0-beta.1, ≤ 1.7.0-rc.17< 1.6.30
| 1.6.30
|
| grav cms | = 1.7.0≤ 1.6.31
| No fix yet |
Description
The Scheduler in Grav CMS through 1.7.0-rc.17 allows an attacker to execute a system command by tricking an admin into visiting a malicious website (CSRF).
NVD description
The Scheduler in Grav CMS through 1.7.0-rc.17 allows an attacker to execute a system command by tricking an admin into visiting a malicious website (CSRF).
More vulnerabilities in getgrav/grav
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free