In short
- CVE-2020-35129 is a CRITICAL (CVSS 9.0) vulnerability affecting mautic/core, mautic (mautic).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.4% of all vulnerabilities.
- Fix: update to 3.2.4 or later.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | < 3.2.4
| 3.2.4
|
| mautic | < 3.2.4
| 3.2.4
|
Description
Mautic before 3.2.4 is affected by stored XSS. An attacker with access to Social Monitoring, an application feature, could attack other users, including administrators. For example, an attacker could load an externally drafted JavaScript file that would allow them to eventually perform actions on the target user’s behalf, including changing the user’s password or email address or changing the attacker’s user role from a low-privileged user to an administrator account.
NVD description
Mautic before 3.2.4 is affected by stored XSS. An attacker with access to Social Monitoring, an application feature, could attack other users, including administrators. For example, an attacker could load an externally drafted JavaScript file that would allow them to eventually perform actions on the target user’s behalf, including changing the user’s password or email address or changing the attacker’s user role from a low-privileged user to an administrator account.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free