In short
- CVE-2020-36067 is a HIGH (CVSS 7.5) vulnerability affecting github.com/tidwall/gjson, gjson (gjson project).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.4% of all vulnerabilities.
- Fix: update to 1.6.6 or later.
Description
GJSON < 1.6.6 allows attackers to cause a denial of service (panic: runtime error: slice bounds out of range) via a crafted GET call.
NVD description
GJSON <=v1.6.5 allows attackers to cause a denial of service (panic: runtime error: slice bounds out of range) via a crafted GET call.
More vulnerabilities in github.com/tidwall/gjson
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free