In short
- CVE-2020-36245 is a HIGH (CVSS 8.8) vulnerability affecting gramaddict, gramaddict (gramaddict).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.6% of all vulnerabilities.
- Fix: update to 1.2.4, 1.2.5 or later.
| Package | Affected versions | Patched versions |
|---|
| gramaddict PyPI | < 1.2.4< 1.2.5
| 1.2.41.2.5
|
| gramaddict | ≤ 1.2.3
| No fix yet |
Description
GramAddict before 1.2.5 allows remote attackers to execute arbitrary code because of use of UIAutomator2 and ATX-Agent. The attacker must be able to reach TCP port 7912, e.g., by being on the same Wi-Fi network.
NVD description
GramAddict through 1.2.3 allows remote attackers to execute arbitrary code because of use of UIAutomator2 and ATX-Agent. The attacker must be able to reach TCP port 7912, e.g., by being on the same Wi-Fi network.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free