In short
- CVE-2020-36247 is a HIGH (CVSS 8.8) vulnerability affecting open ondemand (osc).
- Chance of exploitation in the next 30 days (EPSS): 0.45%, higher than 39.1% of all vulnerabilities.
- Fix: update to 1.6.22, 1.5.7 or later.
| Package | Affected versions | Patched versions |
|---|
| open ondemand | ≥ 1.6.0, < 1.6.22< 1.5.7
| 1.6.221.5.7
|
Description
Open OnDemand before 1.5.7 and 1.6.x before 1.6.22 allows CSRF.
More vulnerabilities in open ondemand
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free