In short
- CVE-2020-6578 is a MEDIUM (CVSS 6.1) vulnerability affecting zencart/zencart, zen cart (zen-cart).
- Chance of exploitation in the next 30 days (EPSS): 0.84%, higher than 58.0% of all vulnerabilities.
- Fix: update to 1.5.7a or later.
Description
Zen Cart 1.5.6d allows reflected XSS via the main_page parameter to includes/templates/template_default/common/tpl_main_page.php or includes/templates/responsive_classic/common/tpl_main_page.php.
NVD description
Zen Cart 1.5.6d allows reflected XSS via the main_page parameter to includes/templates/template_default/common/tpl_main_page.php or includes/templates/responsive_classic/common/tpl_main_page.php.
More vulnerabilities in zencart/zencart
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free