| Package | Affected versions | Patched versions |
|---|---|---|
| clearpass policy manager | ≥ 6.7.0, ≤ 6.7.13≥ 6.8.0, < 6.8.6≥ 6.9.0, < 6.9.1 | 6.8.66.9.1 |
The ClearPass Policy Manager web interface is affected by a vulnerability that leads to authentication bypass. Upon successful bypass an attacker could then execute an exploit that would allow to remote command execution in the underlying operating system. Resolution: Fixed in 6.7.13-HF, 6.8.5-HF, 6.8.6, 6.9.1 and higher.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free