In short
- CVE-2020-7218 is a HIGH (CVSS 7.5) vulnerability affecting github.com/hashicorp/nomad, nomad (hashicorp).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 73.7% of all vulnerabilities.
- Fix: update to 0.10.3 or later.
Description
HashiCorp Nomad and Nomad Enterprise before 0.10.3 allow unbounded resource usage.
Specific Go Packages Affected
github.com/hashicorp/nomad/command/agent
NVD description
HashiCorp Nomad and Nonad Enterprise up to 0.10.2 HTTP/RPC services allowed unbounded resource usage, and were susceptible to unauthenticated denial of service. Fixed in 0.10.3.
More vulnerabilities in github.com/hashicorp/nomad
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free