In short
- CVE-2020-7655 is a MEDIUM (CVSS 6.1) vulnerability affecting netius, netius (hive).
- Chance of exploitation in the next 30 days (EPSS): 0.84%, higher than 58.1% of all vulnerabilities.
- Fix: update to 1.17.58 or later.
| Package | Affected versions | Patched versions |
|---|
| netius PyPI | < 1.17.58
| 1.17.58
|
| netius | < 1.17.58
| 1.17.58
|
Description
netius prior to 1.17.58 is vulnerable to HTTP Request Smuggling. HTTP pipelining issues and request smuggling attacks might be possible due to incorrect Transfer encoding header parsing which could allow for CL:TE or TE:TE attacks.
NVD description
netius prior to 1.17.58 is vulnerable to HTTP Request Smuggling. HTTP pipelining issues and request smuggling attacks might be possible due to incorrect Transfer encoding header parsing which could allow for CL:TE or TE:TE attacks.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free