In short
- CVE-2020-7690 is a MEDIUM (CVSS 6.1) vulnerability affecting jspdf (parall), jspdf.
- Chance of exploitation in the next 30 days (EPSS): 0.97%, higher than 61.9% of all vulnerabilities.
- Fix: update to 2.0.0 or later.
| Package | Affected versions | Patched versions |
|---|
| jspdf | < 2.0.0
| 2.0.0
|
| jspdf npm | < 2.0.0
| 2.0.0
|
Description
Affected versions of this package are vulnerable to Cross-site Scripting (XSS). It's possible to inject JavaScript code via the html method.
NVD description
All affected versions <2.0.0 of package jspdf are vulnerable to Cross-site Scripting (XSS). It is possible to inject JavaScript code via the html method.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free