In short
- CVE-2020-7698 is a CRITICAL (CVSS 9.8) vulnerability affecting gerapy, gerapy (gerapy).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 77.4% of all vulnerabilities.
- Fix: update to 0.9.3 or later.
| Package | Affected versions | Patched versions |
|---|
| gerapy PyPI | < 0.9.3
| 0.9.3
|
| gerapy | ≥ 0.0.0, < 0.9.3
| 0.9.3
|
Description
This affects the package Gerapy from 0 and before 0.9.3. The input being passed to Popen, via the project_configure endpoint, isn’t being sanitized.
NVD description
This affects the package Gerapy from 0 and before 0.9.3. The input being passed to Popen, via the project_configure endpoint, isn’t being sanitized.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free