In short
- CVE-2020-7730 is a CRITICAL (CVSS 9.8) vulnerability affecting bestzip (bestzip project), bestzip.
- Chance of exploitation in the next 30 days (EPSS): 3.1%, higher than 88.0% of all vulnerabilities.
- Fix: update to 2.1.7 or later.
| Package | Affected versions | Patched versions |
|---|
| bestzip | < 2.1.7
| 2.1.7
|
| bestzip npm | < 2.1.7
| 2.1.7
|
Description
The package bestzip before 2.1.7 are vulnerable to Command Injection via the options param.
NVD description
The package bestzip before 2.1.7 are vulnerable to Command Injection via the options param.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free