In short
- CVE-2020-7791 is a HIGH (CVSS 7.5) vulnerability affecting i18n, i18n (i18n project).
- Chance of exploitation in the next 30 days (EPSS): 3.0%, higher than 87.5% of all vulnerabilities.
- Fix: update to 2.1.15 or later.
| Package | Affected versions | Patched versions |
|---|
| i18n NuGet | < 2.1.15
| 2.1.15
|
| i18n | < 2.1.15
| 2.1.15
|
Description
This affects the package i18n before version 2.1.15. Vulnerability arises out of insufficient handling of erroneous language tags in src/i18n/Concrete/TextLocalizer.cs and src/i18n/LocalizedApplication.cs.
NVD description
This affects the package i18n before 2.1.15. Vulnerability arises out of insufficient handling of erroneous language tags in src/i18n/Concrete/TextLocalizer.cs and src/i18n/LocalizedApplication.cs.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free