In short
- CVE-2020-8123 is a MEDIUM (CVSS 4.9) vulnerability affecting strapi (strapi), strapi-admin.
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.8% of all vulnerabilities.
- Fix: update to 3.0.0, 3.0.0-beta.18.4 or later.
| Package | Affected versions | Patched versions |
|---|
| strapi | = 3.0.0< 3.0.0
| 3.0.0
|
| strapi-admin npm | < 3.0.0-beta.18.4
| 3.0.0-beta.18.4
|
Description
A denial of service exists in strapi v3.0.0-beta.18.3 and earlier that can be abused in the admin console using admin rights can lead to arbitrary restart of the application.
NVD description
A denial of service exists in strapi v3.0.0-beta.18.3 and earlier that can be abused in the admin console using admin rights can lead to arbitrary restart of the application.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free