In short
- CVE-2020-8128 is a CRITICAL (CVSS 9.8) vulnerability affecting jsreport (jsreport), jsreport.
- Chance of exploitation in the next 30 days (EPSS): 2.7%, higher than 85.9% of all vulnerabilities.
- Fix: update to 2.6.0 or later.
| Package | Affected versions | Patched versions |
|---|
| jsreport | ≤ 2.5.0
| No fix yet |
| jsreport npm | < 2.6.0
| 2.6.0
|
Description
An unintended require and server-side request forgery vulnerabilities in jsreport version 2.5.0 and earlier allow attackers to execute arbitrary code.
NVD description
An unintended require and server-side request forgery vulnerabilities in jsreport version 2.5.0 and earlier allow attackers to execute arbitrary code.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free