In short
- CVE-2020-9038 is a MEDIUM (CVSS 5.4) vulnerability affecting joplin (joplin project), joplin.
- Chance of exploitation in the next 30 days (EPSS): 3.6%, higher than 89.4% of all vulnerabilities.
- Fix: update to 1.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| joplin | ≤ 1.0.184
| No fix yet |
| joplin npm | < 1.2.1
| 1.2.1
|
Description
Joplin through 1.0.184 allows Arbitrary File Read via Cross-site Scripting (XSS).
NVD description
Joplin through 1.0.184 allows Arbitrary File Read via XSS.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free