In short
- CVE-2020-9485 is a MEDIUM (CVSS 6.1) vulnerability affecting apache-airflow, airflow (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.8%, higher than 86.3% of all vulnerabilities.
- Fix: update to 1.10.11, 1.10.11rc1 or later.
| Package | Affected versions | Patched versions |
|---|
| apache-airflow PyPI | < 1.10.11< 1.10.11rc1
| 1.10.111.10.11rc1
|
| airflow | ≤ 1.10.10
| No fix yet |
Description
An issue was found in Apache Airflow versions 1.10.10 and below. A stored XSS vulnerability was discovered in the Chart pages of the the "classic" UI.
NVD description
An issue was found in Apache Airflow versions 1.10.10 and below. A stored XSS vulnerability was discovered in the Chart pages of the the "classic" UI.
More vulnerabilities in apache-airflow
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free