| Package | Affected versions | Patched versions |
|---|---|---|
| lucee server | ≥ 5.3.5.00, < 5.3.5.96≥ 5.3.6.00, < 5.3.6.68≥ 5.3.7.00, < 5.3.7.47 | 5.3.5.965.3.6.685.3.7.47 |
Lucee Server is a dynamic, Java based (JSR-223), tag and scripting language used for rapid web application development. In Lucee Admin before versions 5.3.7.47, 5.3.6.68 or 5.3.5.96 there is an unauthenticated remote code exploit. This is fixed in versions 5.3.7.47, 5.3.6.68 or 5.3.5.96. As a workaround, one can block access to the Lucee Administrator.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free