In short
- CVE-2021-21418 is a MEDIUM (CVSS 5.4) vulnerability affecting prestashop/ps_emailsubscription, ps emailsubscription (prestashop).
- Chance of exploitation in the next 30 days (EPSS): 0.79%, higher than 56.1% of all vulnerabilities.
- Fix: update to 2.6.1 or later.
Description
Impact
An employee can inject javascript in the newsletter condition field that will then be executed on the front office
Patches
The issue has been fixed in 2.6.1
NVD description
ps_emailsubscription is a newsletter subscription module for the PrestaShop platform. An employee can inject javascript in the newsletter condition field that will then be executed on the front office The issue has been fixed in 2.6.1
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free