In short
- CVE-2021-23353 is a HIGH (CVSS 7.5) vulnerability affecting jspdf (parall), jspdf.
- Chance of exploitation in the next 30 days (EPSS): 2.6%, higher than 85.6% of all vulnerabilities.
- Fix: update to 2.3.1 or later.
| Package | Affected versions | Patched versions |
|---|
| jspdf | < 2.3.1
| 2.3.1
|
| jspdf npm | < 2.3.1
| 2.3.1
|
Description
This affects the package jspdf before 2.3.1. ReDoS is possible via the addImage function.
NVD description
This affects the package jspdf before 2.3.1. ReDoS is possible via the addImage function.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free