In short
- CVE-2021-23370 is a CRITICAL (CVSS 9.8) vulnerability affecting swiper (swiperjs), swiper.
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 82.6% of all vulnerabilities.
- Fix: update to 6.5.1 or later.
| Package | Affected versions | Patched versions |
|---|
| swiper | < 6.5.1
| 6.5.1
|
| swiper npm | < 6.5.1
| 6.5.1
|
Description
Versions of the package swiper before 6.5.1 are susceptible to prototype pollution.
NVD description
This affects the package swiper before 6.5.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free