In short
- CVE-2021-23390 is a CRITICAL (CVSS 9.8) vulnerability affecting total4 (totaljs), total4.
- Chance of exploitation in the next 30 days (EPSS): 3.0%, higher than 87.3% of all vulnerabilities.
- Fix: update to 0.0.43 or later.
| Package | Affected versions | Patched versions |
|---|
| total4 | < 0.0.43
| 0.0.43
|
| total4 npm | < 0.0.43
| 0.0.43
|
Description
The package total4 before 0.0.43 are vulnerable to Arbitrary Code Execution via the U.set() and U.get() functions.
NVD description
The package total4 before 0.0.43 are vulnerable to Arbitrary Code Execution via the U.set() and U.get() functions.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free