In short
- CVE-2021-23472 is a MEDIUM (CVSS 6.1) vulnerability affecting bootstrap table (bootstrap-table), bootstrap-table.
- Chance of exploitation in the next 30 days (EPSS): 2.4%, higher than 84.2% of all vulnerabilities.
- Fix: update to 1.19.1 or later.
Description
This affects all versions of package bootstrap-table. A type confusion vulnerability can lead to a bypass of input sanitization when the input provided to the escapeHTML function is an array (instead of a string) even if the escape attribute is set.
NVD description
This affects versions before 1.19.1 of package bootstrap-table. A type confusion vulnerability can lead to a bypass of input sanitization when the input provided to the escapeHTML function is an array (instead of a string) even if the escape attribute is set.
More vulnerabilities in bootstrap table
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free