In short
- CVE-2021-23558 is a CRITICAL (CVSS 9.8) vulnerability affecting bmoor (bmoor project), bmoor.
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 76.3% of all vulnerabilities.
- Fix: update to 0.10.1 or later.
| Package | Affected versions | Patched versions |
|---|
| bmoor | < 0.10.1
| 0.10.1
|
| bmoor npm | < 0.10.1
| 0.10.1
|
Description
The package bmoor before 0.10.1 is vulnerable to Prototype Pollution due to missing sanitization in set function. Note: This vulnerability derives from an incomplete fix in CVE-2020-7736
NVD description
The package bmoor before 0.10.1 are vulnerable to Prototype Pollution due to missing sanitization in set function. **Note:** This vulnerability derives from an incomplete fix in [CVE-2020-7736](https://security.snyk.io/vuln/SNYK-JS-BMOOR-598664)
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free