In short
- CVE-2021-23803 is a CRITICAL (CVSS 9.8) vulnerability affecting latte/latte, latte (nette).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 76.2% of all vulnerabilities.
- Fix: update to 2.10.6 or later.
| Package | Affected versions | Patched versions |
|---|
| latte/latte Packagist | < 2.10.6
| 2.10.6
|
| latte | < 2.10.6
| 2.10.6
|
Description
This affects the package latte/latte before 2.10.6. There is a way to bypass allowFunctions that will affect the security of the application. When the template is set to allow/disallow the use of certain functions, adding control characters (x00-x08) after the function will bypass these restrictions.
NVD description
This affects the package latte/latte before 2.10.6. There is a way to bypass allowFunctions that will affect the security of the application. When the template is set to allow/disallow the use of certain functions, adding control characters (x00-x08) after the function will bypass these restrictions.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free