In short
- CVE-2021-25963 is a MEDIUM (CVSS 6.1) vulnerability affecting shuup, shuup (shuup).
- Chance of exploitation in the next 30 days (EPSS): 0.95%, higher than 61.6% of all vulnerabilities.
- Fix: update to 2.11.0 or later.
| Package | Affected versions | Patched versions |
|---|
| shuup PyPI | ≥ 1.6.0, < 2.11.0
| 2.11.0
|
| shuup | ≥ 1.6.0, ≤ 2.10.8
| No fix yet |
Description
In Shuup, versions 1.6.0 through 2.10.8 are vulnerable to reflected Cross-Site Scripting (XSS) that allows execution of arbitrary javascript code on a victim browser. This vulnerability exists due to the error page contents not escaped.
NVD description
In Shuup, versions 1.6.0 through 2.10.8 are vulnerable to reflected Cross-Site Scripting (XSS) that allows execution of arbitrary javascript code on a victim browser. This vulnerability exists due to the error page contents not escaped.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free