In short
- CVE-2021-26543 is a HIGH (CVSS 8.8) vulnerability affecting git-parse (wayfair), git-parse.
- Chance of exploitation in the next 30 days (EPSS): 2.5%, higher than 84.6% of all vulnerabilities.
- Fix: update to 1.0.5 or later.
Description
The "gitDiff" function in Wayfair git-parse <=1.0.4 has a command injection vulnerability. Clients of the git-parse library are unlikely to be aware of this, so they might unwittingly write code that contains a vulnerability.
NVD description
The "gitDiff" function in Wayfair git-parse <=1.0.4 has a command injection vulnerability. Clients of the git-parse library are unlikely to be aware of this, so they might unwittingly write code that contains a vulnerability. The issue has been resolved in version 1.0.5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free