In short
- CVE-2021-27367 is a HIGH (CVSS 7.5) vulnerability affecting bolt/core, bolt (boltcms).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 77.8% of all vulnerabilities.
- Fix: update to 4.1.13 or later.
| Package | Affected versions | Patched versions |
|---|
| bolt/core Packagist | < 4.1.13
| 4.1.13
|
| bolt | < 4.1.13
| 4.1.13
|
Description
Controller/Backend/FileEditController.php and Controller/Backend/FilemanagerController.php in Bolt before 4.1.13 allow Directory Traversal.
NVD description
Controller/Backend/FileEditController.php and Controller/Backend/FilemanagerController.php in Bolt before 4.1.13 allow Directory Traversal.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free