In short
- CVE-2021-28235 is a CRITICAL (CVSS 9.8) vulnerability affecting go.etcd.io/etcd/v3, etcd (etcd).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 76.1% of all vulnerabilities.
- No patched version is listed yet: follow the vendor's advisory in References.
Description
Authentication vulnerability found in Etcd-io v.3.4.10 allows remote attackers to escalate privileges via the debug function.
This has been fixed in v.3.5.8 and was also backported to 3.4 and 3.5.
NVD description
Authentication vulnerability found in Etcd-io v.3.4.10 allows remote attackers to escalate privileges via the debug function.
More vulnerabilities in go.etcd.io/etcd/v3
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free