In short
- CVE-2021-28378 is a MEDIUM (CVSS 5.4) vulnerability affecting code.gitea.io/gitea, gitea (gitea).
- Chance of exploitation in the next 30 days (EPSS): 8.8%, higher than 95.2% of all vulnerabilities.
- Fix: update to 1.13.4 or later.
| Package | Affected versions | Patched versions |
|---|
| code.gitea.io/gitea Go | < 1.13.4
| 1.13.4
|
| gitea | ≥ 1.12.0, ≤ 1.12.6≥ 1.13.0, < 1.13.4
| 1.13.4
|
Description
Gitea 1.12.x and 1.13.x before 1.13.4 allows XSS via certain issue data in some situations.
NVD description
Gitea 1.12.x and 1.13.x before 1.13.4 allows XSS via certain issue data in some situations.
More vulnerabilities in code.gitea.io/gitea
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free