In short
- CVE-2021-28796 is a MEDIUM (CVSS 6.1) vulnerability affecting qiita-markdown, qiita (increments).
- Chance of exploitation in the next 30 days (EPSS): 0.77%, higher than 55.9% of all vulnerabilities.
- Fix: update to 0.33.0 or later.
| Package | Affected versions | Patched versions |
|---|
| qiita-markdown RubyGems | < 0.33.0
| 0.33.0
|
| qiita | < 0.33.0
| 0.33.0
|
Description
Increments Qiita-Markdown before 0.33.0 allows XSS in transformers.
NVD description
Increments Qiita::Markdown before 0.33.0 allows XSS in transformers.
More vulnerabilities in qiita-markdown
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free