In short
- CVE-2021-30193 is a CRITICAL (CVSS 9.8) vulnerability affecting v2 web server (codesys).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.2% of all vulnerabilities.
- Fix: update to 1.1.9.20 or later.
| Package | Affected versions | Patched versions |
|---|
| v2 web server | < 1.1.9.20
| 1.1.9.20
|
Description
CODESYS V2 Web-Server before 1.1.9.20 has an Out-of-bounds Write.
More vulnerabilities in v2 web server
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free