In short
- CVE-2021-3021 is a CRITICAL (CVSS 9.8) vulnerability affecting ispconfig (ispconfig).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 82.1% of all vulnerabilities.
- Fix: update to 3.2.2 or later.
| Package | Affected versions | Patched versions |
|---|
| ispconfig | < 3.2.2
| 3.2.2
|
Description
ISPConfig before 3.2.2 allows SQL injection.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free