In short
- CVE-2021-31164 is a HIGH (CVSS 7.5) vulnerability affecting org.apache.unomi:unomi, unomi (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.2% of all vulnerabilities.
- Fix: update to 1.5.5 or later.
Description
Apache Unomi prior to version 1.5.5 allows CRLF log injection because of the lack of escaping in the log statements.
NVD description
Apache Unomi prior to version 1.5.5 allows CRLF log injection because of the lack of escaping in the log statements.
More vulnerabilities in org.apache.unomi:unomi
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free