In short
- CVE-2021-32758 is a HIGH (CVSS 7.2) vulnerability affecting openmage/magento-lts, openmage (openmage).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 80.9% of all vulnerabilities.
- Fix: update to 20.0.13, 19.4.15, 20.0.11 or later.
| Package | Affected versions | Patched versions |
|---|
| openmage/magento-lts Packagist | ≥ 20.0.0, < 20.0.13< 19.4.15
| 20.0.1319.4.15
|
| openmage | ≥ 20.0.00, < 20.0.11< 19.4.15
| 20.0.1119.4.15
|
Description
Impact
Layout XML enabled admin users to execute arbitrary commands via block methods.
NVD description
OpenMage Magento LTS is an alternative to the Magento CE official releases. Prior to versions 19.4.15 and 20.0.11, layout XML enabled admin users to execute arbitrary commands via block methods. The latest OpenMage Versions up from v19.4.15 and v20.0.11 have this Issue patched.
More vulnerabilities in openmage/magento-lts
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free