In short
- CVE-2021-32759 is a HIGH (CVSS 7.2) vulnerability affecting openmage/magento-lts, magento (openmage).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.4% of all vulnerabilities.
- Fix: update to 20.0.13, 19.4.15, 20.0.11, 19.4.13 or later.
| Package | Affected versions | Patched versions |
|---|
| openmage/magento-lts Packagist | ≥ 20.0.0, < 20.0.13< 19.4.15
| 20.0.1319.4.15
|
| magento | ≥ 20.0.0, < 20.0.11< 19.4.13
| 20.0.1119.4.13
|
Description
Impact
Due to missing sanitation in data flow it was possible for admin users to upload arbitrary executable files to the server.
NVD description
OpenMage magento-lts is an alternative to the Magento CE official releases. Due to missing sanitation in data flow in versions prior to 19.4.15 and 20.0.13, it was possible for admin users to upload arbitrary executable files to the server. OpenMage versions 19.4.15 and 20.0.13 have a patch for this Issue.
More vulnerabilities in openmage/magento-lts
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free