In short
- CVE-2021-33040 is a MEDIUM (CVSS 6.1) vulnerability affecting epub.js (futurepress), epubjs.
- Chance of exploitation in the next 30 days (EPSS): 0.94%, higher than 61.1% of all vulnerabilities.
- Fix: update to 0.3.89 or later.
| Package | Affected versions | Patched versions |
|---|
| epub.js | < 0.3.89
| 0.3.89
|
| epubjs npm | < 0.3.89
| 0.3.89
|
Description
managers/views/iframe.js in FuturePress EPub.js before 0.3.89 allows XSS.
NVD description
managers/views/iframe.js in FuturePress EPub.js before 0.3.89 allows XSS.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free