In short
- CVE-2021-33295 is a MEDIUM (CVSS 5.4) vulnerability affecting joplin (joplin project), joplin.
- Chance of exploitation in the next 30 days (EPSS): 0.85%, higher than 58.3% of all vulnerabilities.
- Fix: update to 1.8.5 or later.
| Package | Affected versions | Patched versions |
|---|
| joplin | < 1.8.5
| 1.8.5
|
| joplin npm | < 1.8.5
| 1.8.5
|
Description
Cross Site Scripting (XSS) vulnerability in Joplin Desktop App before 1.8.5 allows attackers to execute aribrary code due to improper sanitizing of html.
NVD description
Cross Site Scripting (XSS) vulnerability in Joplin Desktop App before 1.8.5 allows attackers to execute aribrary code due to improper sanitizing of html.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free