In short
- CVE-2021-33563 is a HIGH (CVSS 7.5) vulnerability affecting phanan/koel, koel (koel).
- Chance of exploitation in the next 30 days (EPSS): 0.81%, higher than 57.1% of all vulnerabilities.
- Fix: update to 5.1.4 or later.
| Package | Affected versions | Patched versions |
|---|
| phanan/koel Packagist | < 5.1.4
| 5.1.4
|
| koel | < 5.1.4
| 5.1.4
|
Description
Koel before 5.1.4 lacks login throttling, lacks a password strength policy, and shows whether a failed login attempt had a valid username. This might make brute-force attacks easier.
NVD description
Koel before 5.1.4 lacks login throttling, lacks a password strength policy, and shows whether a failed login attempt had a valid username. This might make brute-force attacks easier.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free